- - - By CrazyStat - - -

CMSimple_XH Dokumentation



— das kleine modulare Open-Source CMS ohne Datenbank

Sie sind hier: Startseite > Erweiterungen - Plugins und anderes > Sec-Header_XH

Sec-Header_XH

Sec-Header_XH Version: 1.0 beta1 vom 15.01.2021 Versionsstatus: Vorschau
Kategorie: Admin Sonstiges
Kurzbeschreibung: Einrichtung von Header-Anweisungen (Security Header)
Detail Beschreibung:
Das Plugin Sec-Header_XH hilft bei der Einrichtung der verschiedenen Header-Anweisungen (Security Header), die im HTTP-Protokoll enthalten sind, und ermöglicht so eine Verbesserung der Sicherheit für die Besucher einer Website. Nicht alle Einstellungen und Optionen werden von allen Browsern unterstützt. Die Konfigurationmöglichkeiten dieser Erweiterung sind teilweise so variabel, dass es nur bei wenigen möglich ist, wählbare Vorgaben bereitzustellen. Das Thema ist recht komplex und benötigt eine gewisse Einarbeitung.
Mindestvoraussetzung:
XH ≥ 1.7.3, PHP ≥ 5.6 (empfohlen PHP ≥ 7.3)
URL Plugin Entwicklers:
https://olaf.penschke.net
URL Download:
https://olaf.penschke.net/?CMSimple_XH/Plugins/Sec-Header_XH
URL Tutorial:
.
Lizenzart: GPLv3 Lizenzkosten: Nein
Plugin Kompatibilität zu: CMSimple_XH 1.6.x: ??
CMSimple_XH 1.7.x: Ja
PHP 5.6: Ja
PHP 7.0: Ja
PHP 7.1: Ja
PHP 7.2: Ja
PHP 7.3: Ja
PHP 7.4: Ja
Referenz Kompatibilität:
.
Anmerkung:
.