- - - By CrazyStat - - -

CMSimple_XH Dokumentation



— das kleine modulare Open-Source CMS ohne Datenbank

Sie sind hier: Startseite > Erweiterungen - Plugins und anderes > Wellrad

Wellrad

Wellrad Version: 1.3 vom 14.06.2017 Versionsstatus: Final
Kategorie: Shop / Buchung
Kurzbeschreibung: Einfacher Onlineshop für CMSimple_XH
Detail Beschreibung:
Das Wellrad-Plugin macht CMSimple(_XH) zu einem einfachen Onlineshop. Es eignet sich für Händler, die ein überschaubares Angebot im Internet präsentieren wollen. Das Plugin Wellrad! ist nicht geeignet für Shops mit mehr als ein paar Dutzend Artikeln. Wellrad 1.3 ist eine temporäre Weiterentwicklung von Wellrad 1.2.1, die ihn kompatibel zu CMSimple_XH 1.7 und PHP 7 macht. Wellrad 1.3 ist der "Prototyp" für den XH-Shop nachdem vom Entwickler des Wellrad-Shops (www.wellrad.de) das OK erfolgte. Referenzlink Version 1.3: https://cmsimpleforum.com/viewtopic.php?f=16&t=12593&hilit=kompabilit%C3%A4t&start=20#p60526
Mindestvoraussetzung:
XH ≥ 1.5, PHP ??, getestet mit XH 1.5, XH 1.6, XH 1.7, PHP 5.x, PHP 7.0.
URL Plugin Entwicklers:
http://www.wellrad.de
URL Download:
offline
URL Tutorial:
.
Lizenzart: CC-A 2.0 # PL # AL Lizenzkosten: Ja / Nein*
Plugin Kompatibilität zu: CMSimple_XH 1.6.x: Ja
CMSimple_XH 1.7.x: Ja
PHP 5.6: Ja
PHP 7.0: Ja
PHP 7.1: Ja
Referenz Kompatibilität:
.
Anmerkung:
.