- - - By CrazyStat - - -

CMSimple_XH Dokumentation



— das kleine modulare Open-Source CMS ohne Datenbank

Sie sind hier: Startseite > Erweiterungen - Plugins und anderes > GXSecurity

GXSecurity

GXSecurity Version: 1.8 vom 21.05.2013 Versionsstatus: Final
Kategorie: Admin Sonstiges
Kurzbeschreibung: Sicherheitsfunktionen für Websites
Detail Beschreibung:
GXSecurity ist ein Website-Sicherheits-Plugin für das CMS CMSimple, das versucht, gewisse generelle Sicherheitsprobleme in PHP-Skripts zu bekämpfen. Funktionen laut Dokumentation: a) Anfragenüberflutung (HTTP request floods) b) Anzeigeanfälligkeiten in Skripts c) Allgemeiner Überflutungs-Schutz (flood protection) d) Sperren von IP via .htaccess e) Anzeige bzw. Stehlen von HTML Quellcode f) Blockieren von IP-Adressen auf schwarzen Listen (RBL) g) Blockieren von Besuchern aus benutzerdefinierten Ländern h) URL Cracks und Injektionen aufspüren
Mindestvoraussetzung:
XH ≥ 1.5 ??, PHP ??
URL Plugin Entwicklers:
http://xtc.xhonneux.com/
URL Download:
https://xtc.xhonneux.com/?Projekte/GXSecurity
URL Tutorial:
.
Lizenzart: GPL Lizenzkosten: Nein
Plugin Kompatibilität zu: CMSimple_XH 1.6.x: Ja
CMSimple_XH 1.7.x: Nein
PHP 5.6: Ja
PHP 7.0: ??
PHP 7.1: ??
Referenz Kompatibilität:
XH 1.7: issue #21 = offen
Anmerkung:
.